Questions & Answers

Clipping / Skipping While Recording Logic Pro X

0 votes
38 views
asked Mar 27 in PreSonus Hub / Plugins by garydavis24 (120 points)

I am currently just trying to record vocals in Logic Pro X and only have one track dedicated to vocals. My problem is the recording has randoms clicks and skips. It is almost like the recording stops recording for a milisecond here and there and so the recording is missing words. I have watched the "recording line" during recording and it is smooth and slow and doesn't stop or skip.

I have tried recording multiple times and it is happening with every take. I have tried: 1. adjusting the i/o buffer speed from 32 up to 512 and it still happens, 2. restarting the computer 3. Creating new logic session 4. Monitored CPU meter during the clips/skips and getting almost no elevation in the meter 5. I  unplugged the prosonus from my Mac and then plugged in my apple headphones/ mic that came with my iphone into to my Mac. I did two test recordings and neither had the issues that I previously had. 6. I used my Mac's built in headphones and rested the recording (no presonus/mic used) and there was no issue with the recording. So it looks like it's an issue with the presonus/mic combo? Or maybe my Mac's ability to handle the combo? How do I further diagnose the issue?

-LapTop Specs: Mac Book Pro 2012, 2.3 GHz Quad-Core Intel Core i7, 8 GB 1600 MHz DDR3, Intel HD Graphics 4000 1536 MB
-Using Presonus Audiobox USB 96 with Rode NT1a mic

I really appreciate the help!

Please log in or register to answer this question.

...