Questions & Answers

Mac OS 10.126 system can not support to install Studio one 5

0 votes
10 views
asked Apr 3 in Studio One 5 by tumpal19 (120 points)
Dear,

Please advise me, today I upgrade my SO 4 to SO 5 which is my system is Mac OS 10.12.6 Sierra. If any other installer can match with this system for SO 5.

Rony

Please log in or register to answer this question.

...