Questions & Answers

Works now

+3 votes
asked May 7, 2021 in Thunderbolt - Quantum by ianlehmann (250 points)
I re-installed an older version of the driver and Universal Control and have got that to work this time.

Thanks for your response.

Hours wasted!

Hope presonus can come up with a software that works.

3 Answers

0 votes
answered Jun 11, 2021 by dolphinmichelini (250 points)
Worked for me t∞! thanks for the tip. I went back to PreSonus_UniversalControl_v3_4_2_63992 from March 2021.
0 votes
answered Jul 6, 2021 by pickandnoodle (220 points)
I have tried that very same process. No go. As stated by Ian - hours wasted and still can't see my Quantum 2, which was working fine until Big Sur. Why?????
0 votes
answered Jul 6, 2021 by ianlehmann (250 points)
I feel your pain. Mine works perfectly now and that's with the latest version of firmware and UC driver. So persist is my advice.

Make sure you completely uninstall your current version of the UC driver. I used Clean My Mac but i think there is an uninstaller in the UC package.

After uninstall i went back to an older version of the UC driver (March 2021) and installed that. Then the mac sees the Quantum. As stated I later installed the very latest version of the UC driver and the Quantum firmware and all is good.