Questions & Answers

Why is automation broken when I am using the Arturia CS 80, I can not get automation I've latched in place to read back

+1 vote
asked May 24, 2021 in Studio One 5 by jebbyslonar (370 points)
Just can't get the CS 80 to read back some automation I have written and yes I have removed the automation for 'preset change' which I see keeps the levers and buttons where they are for a particular preset.  I also have tried turning off low latency.  I also have tried getting rid of all other tracks so it could work with less load.  I also have ensured the 'read' green button is on when trying.  I have seen the automation work, last week for about 2 minutes.  But I can't get it to work reliably and can't record the audio I created with latching controls.  It JUST CAN NOT WORK.  I've tried removing the CS 80 and then undoing.  There is of course no way to completely remove the plugin without destroying the automation.  There is no way of sending the automation out through loopMIDI.  At least if there is, it's not working.

This is Studio One Artist.  I have other plugins that take automation latching seriously.  Why doesn't it work with Arturia?  Yes I'm using Studio One 5.2.1 from April/May 2021.  It is current.  It does NOTHING.  There is a video I uploaded last week but as it reached the forum, my post page closed and I couldn't post it.  It was about 230 MB.  I uploaded it to Google Drive so you could see what I'm talking about, and because in this rare video I actually got the automation to read 2 times very briefly.  It was by right clicking automation lanes and then clicking 'show' in the context box that popped from clicking that way.  I got it to show, later I got it to play and thought I would get it to record, but after resetting the playback, it FAILED to record.  This is not what you expect from a world class daw.

The video is uploading now I will post it on the forum at when it comes up. under my first post there or I will edit it into my first post there.

1 Answer

0 votes
answered Feb 12, 2022 by mattwafaie (1,260 points)
I'm having the exact same problem. Did you ever learn anything about this?