Questions & Answers

Some MIDI notes are randomly skipped during playback.

+1 vote
34 views
asked Jul 18 in Studio One 5 by vegannoise (390 points)
I remember this problem happening years ago, but it was fixed by an updated version. Well, it's back.
Basically S1 skips random MIDI notes during playback. It's never the same note. I'll be watching the cursor scroll through and it'll just ignore a note, but if I stop it and play the section again, it'll play the previously missed note, but might skip one or two others somewhere else along the line. I haven't mixed anything down since this started happening, so I'm not sure if it will skip notes in the final recording, or if it's only during playback. But either way, it's quite a problem.

(I've experienced it so far with two different piano VSTs.)

Is anyone else noticing this since the latest update of S1 5 Professional? Thanks!

2 Answers

+1 vote
answered Jul 21 by bassface (200 points)
I haven't noticed this, but I saw a Joe Gilder video that shows how to set a setting in preferences that might get rid of this problem your having.

The link is: https://www.facebook.com/watch/?v=1019658508571804

Hope this sorts it, I would like to know one way or the other

Cheers

Kev
0 votes
answered Jul 21 by vegannoise (390 points)
Thank you, Kev.
I actually found that video yesterday, and made the change. That is something that I have been wishing DAWs did for years, so that was very exciting!

Unfortunately, it doesn't have any effect on the issue of skipping notes during playback .

The one good bit of news is that thankfully when you mix down the track, it seems to have recorded all of the notes. But playback is still extremely erratic.

Thanks for the suggestion!
...