Questions & Answers

Why can't i hear some tracks or some notes in some tracks ?

0 votes
210 views
asked May 11, 2020 in Studio One 4 by lilfefe (120 points)
edited May 11, 2020 by lilfefe
Hello everyone, first of all, sorry for my english if i do language mistakes. I have an annoying issue, and i didn't find an answer to that.  Studio One recently decided to delete the output audio of certains tracks. I recorded some midi notes with the piano roll and and it worked fine to hear track immediatly after, well, saved it, and returned later. But after recorded other tracks, let's say C and D, and desactivated the first ones ( A and B), i couldn't hear these lasts ( A and B) after recovered them. Levels of these 2 tracks appeared but there was no audio. Ok, no problem, i copied the midi notes and pasted it on new tracks with same settings and it worked ! i could hear the sound. Notice that A and B still don't work. Anyway, i recovered my 2 midi tracks, Saved it, and returned later. Now , it appears the same issue, but with specifics notes in an other presence midi track. And also with my kicks in my Impact XT track. Notice that i can hear the other notes, like closed HH for Impact or the rest of the notes for Presence. It's really weird since i feel it's a random issue plus i didn't find someone that has the same s..t.

Here is my hardware and settings :

Soundcard : Presonus AudioBox USB 96

Options : Device block size : 16 Samples ; Sample rate : 44.1 Khz ; DropOut Protection : Minimum ;

CPU : AMD Ryzen 5 2600

I hope someone could help me.

1 Answer

0 votes
answered Apr 1 by robertbrown67 (140 points)
I don't have the answer.  I have maybe a similar problem.  I have a PC with Windows 10 64 bit.  Recently got Studio One 5.  Was playing around with SSD5.5 (drums) copying and pasting samples from the drum kit to tracks as well as Impact and Presence.  I ended up with 7 tracks 4 of which I removed.  I'm using Windows Audio and was using or trying to use the computer keyboard with a lot of latency.  I bought a Arturia Microlab Midi Controller to lay down some simple drum tracks to export into BeatBuddy.  

Initially, other than the initial drum tracks made from SSD5 samples, I couldn't get any output.  The track meters show that all the tracks are playing, including the tracks I created with the Microlab, but can't hear anything.  So I tried a number of different things and had some success but it was all trial and error so I have no idea how but I got some tracks to play but their doesn't seem any rhyme or reason to it.  

I looked at the information on the tracks and can't tell any difference between tracks I could hear and the tracks I could not hear playing.

Maybe I need a Support Ticket on this because I can't find anything that explains this and I've searched around a fair amount.
...