Questions & Answers

How to remove crackling on guitar/audio in put for recording

+1 vote
175 views
asked Aug 3, 2021 in Studio Series USB Interfaces by jordanpritt (180 points)
edited Aug 3, 2021 by jordanpritt
Hello, I have a decently powerful laptop (16gm ram, Ryzen 7 cpu, 6gb Geforce RTX gpu) and am trying to record guitar and base through a Studio 24c usb audio interface into Studio One v5 with Ampire (high density pack and ML Labs amplifiers) but can not seem to remove popping, crackling, and sometimes signal drops or pauses. I can not stop the random crackling and pops for anything, and every answer I've seen on other threads has been about the same with zero luck.

What I've tried so far is: running the block size at 128, 512, 1028 and sample rate of 44.1khz or 96khz. None of those combinations has done anything to help this.

So far I have been enjoying the DAW and interface, but not being able to record anything cleanly is a deal breaker, does anyone know how to fix this beside buying a different interface?

1 Answer

0 votes
answered Aug 15, 2021 by jeffgillilan (360 points)
My Studio Live 32R has been crackling during playback ever since I purchased the system using Studio One now up to v5. It will not crackle when imported into Sound Forge Pro for further editing and also when exporting to a wave file. The bass guitar is the worse. I have tried everything imaginable with no luck. Just something I have to live with. Now I am having trouble getting my UC console to boot up. After clicking on the 32R icon. The wheel spins and spins. After a restart (maybe two) I can get the UC console to pop up. Another issue I may have to live with for now. (everything imaginable done again)
...