Questions & Answers

Mac mini M1 OS Big Sur 11.5.2 - Running very slow on studio one 5.3. and conflict between Mac and Studiolive 32sc

+1 vote
366 views
asked Aug 13, 2021 in Studio One 5 by krisboland (260 points)
When I bought my Mac mini m1 8gb 4 months ago it was running perfect on studio one. Now it is performing terrible. I have plenty of space on the Mac as I use external drive for storage of my sound sets and song files. When using studio one everything plays ok for a few minutes then audio drops in and out and whenever I use a shortcut or try edit there is a delay between clicking the mouse or keypad and studio one operating the task. Sometimes it will not perform the task and then a minute later will speed up and perform all of the tasks in a fast sequence.

I have searched online and found no resources that may shine some light on the issue. Another issue I have is sample rate conflict. When I power up my Mac and studiolive 32 SC the studio live sample rate is set at 44.1k and the Mac at 48k. They only way to change the rate is to open audio/midi settings on Mac, then change sample rate on the mixer.

all firmware and OS are up to date on mixer and Mac and studio one. I am beginning to think it may be a problem with my Mac.

DOES ANYONE ELSE HAVE ANY OF THESE ISSUES WITH M1 ?

2 Answers

+1 vote
answered Sep 29, 2021 by predou (220 points)
Try this:

Displays > Colour (tick OFF "Show profiles for this display only") > Set profile to sRGB IEC61966-2.1

It fixed pretty much everything for me, from photoshop to all apps suddenly working responsive.
0 votes
answered May 5 by adamjefferies2 (200 points)
Predou's answer solved my problem.  Same issue.  Was running fine and then all of a sudden my UI was extremely laggy for no discernable reason.  Switching to this color profile seemed to do the trick.

Studio One 4 running on Monterey (12.3.1) on a 13in 2020 MacBook Pro.
...