Questions & Answers

closed Studio One stalling on "Scanning Extensions" on launch indefinitely

0 votes
43 views
asked Sep 21 in Studio One 5 by jonathantriplett (190 points)
closed Sep 21 by jonathantriplett

Hi, as the title says, I've been having trouble with studio one lately, to put it lightly. Whenever I try to launch it, it hangs on this screen:

The CPU usage drops down to 0.1%, the window becomes greyed out and immovable, and it stops using basically every file in the studio one folder. But it doesn't stop responding, and it actually can't be closed unless forcibly closed through task manager.

I've tried restarting, deleting every extension in the extensions folder one by one, deleting the extensions folder itself, removing every VST from my vst folders, and even uninstalling the program entirely and reinstalling it. Nothing has worked.

So far there hasn't been a single search result I've found even mentioning this operation, let alone a stall that completely locks the user out of the program which persists even through a reinstall.

What's going on?

(I'm on Windows 11, running on an ASUS ROG Flow x13 with the ROG XG Mobile eGPU.)

closed with the note: Question Answered

1 Answer

0 votes
answered Sep 21 by jonathantriplett (190 points)
 
Best answer
It turns out literally the NEXT thing I tried fixed it! One solution I tried ended up disabling one of my monitors, and the next time I ran studio one, it did the same thing but revealed a dialogue box that was previously offscreen, ironically alerting me that studio one crashed unexpectedly last time I ran it (after an actual computer crash.) Navigating through the dialogue box, studio one now runs normally.

Of course this happens right after I get fed up enough to put a question on this form...

I'll leave this up in case anybody else ever runs into this issue.
...