Questions & Answers

Inputs coming in not through the tracks

0 votes
98 views
asked May 27, 2016 in Studio One 3 by alexanderbuckley (120 points)
Hi All,

I've finally gotten studio one on my laptop, just the artist version along with an Audiobox iTwo interface but I have a couple of problems. Firstly, even if I haven't set up a track, My guitar will still come through the input, and I can't find out how to stop that. I'm also getting huge latency when I do prime a track. Sorry if these are really simple fixes, but I just can't find my way around them. It also won't let me open the control panel for the Audiobox. Thanks in advance!

1 Answer

0 votes
answered Jun 1, 2016 by jorgepinto1 (4,060 points)

You may have the input monitoring enabled. The little speaker Icon. Audio will come through even if you are not recording. Latency can be that your block size is too high. Try lowering it. I'm not familiar with the Control Panel for the Audiobox but read this  http://forumsarchive.presonus.com/posts/list/46511.page

...