Questions & Answers

Show track in console/unhide button wont work in some instances. Not sure why.

+1 vote
1,590 views
asked Dec 19, 2016 in Studio One 3 by aaroncampbell1 (2,200 points)
I ran into a problem today that I am not sure how to recreate.  I had a guitar track in the arrange window.  Somehow it became hidden in the console only, and when I clicked the dimmed button in the track list hide/unhide area, it would blink like it was trying to add the track to the console but it would immediate disappear.  The only way to get it back was to do a complete duplicate of the track in the arrange window, and delete the original.  The manual didn't provide any answers to why this scenario would exist.

5 Answers

0 votes
answered Jan 26, 2017 by PreSonuSupt4 (206,250 points)
I think that may be a small or corner case backward compatibility issue.   I ran into the same issue some time ago when I loaded an older song from a previous version that had hidden channels in the console and the behavior was exactly as you described, I had to duplicate the track to get out of it.

It may not rise to the level of happening often enough for concern but I did want to validate your report.  I have seen it before.
+1 vote
answered Aug 3, 2017 by shanefaulkner (160 points)
I, too, want to state that I just had the same problem.

I am running S1 3.5.0.

I updated a few weeks ago.

I recorded this track prior to 3.5.0 and have been running/mixing it fine since I updated to 3.5.0... until today.

Suddenly, the track disappeared from the Console, yet was in the arrangement view.

Had the same symptom of trying to unhide it in the Console area, but would only blink and hide again.

I, too, duplicated the track, and the duplicate is back in the Console -- I deleted the original one.

Very weird bug, it seems.
+1 vote
answered Oct 13, 2017 by toddzimmerman (790 points)
I am having a similar issue with tracks showing in the console but disappearing from the arranger window and not being in the track list to show or hide.  This is an issue after going to 3.5.2.  There still is the bug in the projects 'copy meta data to all tracks' function as well.  I  am also having trouble using the copy and paste function on automation, which worked fine in previous versions.  Not an answer, but acknowledging there is an issue.
0 votes
answered Nov 18, 2017 by stevenicel (3,400 points)
+1
This issue still happens for me. And this is with new sessions created in 3.5.1, not older sessions created in previous versions as reported by others.

This is not a fun bug because when linked with the issue of automation not copying and pasting reliably (also mentioned in other tech/FR posts), it makes for a time consuming round trip to recreate the track and recreate/copy over automation.

When I recreated a complete track the other day, Studio One did something weird where it was still associating the two tracks (original + duplicated) as one in the console even though they had there own console channel strip. Bizarre! I thought that when you selected "Duplicate Track (complete)" on an instrument, it was mean't to make a new completely independent "copy" from the original? I often get it where the copied VI still automates parameters on the original track.

In other words I have found duplicating tracks to be far from reliable let alone a workflow speed enhancer.

Not to play down the good work that Presonus are clearly doing, there still needs to be improvements made here.

Regards.
0 votes
answered Feb 24, 2018 by progtronic (140 points)
Just had this happen to a bus, with a bunch of effects and automation that I could never perfectly reproduce. Can't duplicate the bus.

Was able to add a VCA through the channel selector, to this ghost bus at least.. so I can continue my project.

Not happy... :/
...