Questions & Answers

How to crossfade two songs on the project page for mastering and exporting for digital release

+1 vote
856 views
asked Aug 4, 2016 in Studio One 3 by johnperez3 (160 points)
I'm trying to crossfade the first two songs of an album i'm mastering....meaning: I want song 1 to fade out while song 2 is beginning (both songs should overlap briefly). ....it's easy enough to align the tracks to get the transition I want ....my issue is that when I export the album for digital release, the crossfade doesn't translate to both tracks ....when the files are exported for digital release, the ending of track 1 only has the fade out.....and track 2 starts with just the fade in .....the overlapping section doesn't get included in either track 1 or track 2 of the exported digital release files.

How do i resolve this issue?

Thanks.

5 Answers

0 votes
answered Aug 5, 2016 by philangus (7,760 points)
I don't see how you can do this. When you export, the files need to be treated as separate entities as each song needs to be its own file. The crossover would need to be carried out buy whatever is used for the final mastering. If you burn to a CD however, it works and you get the crossover. You will see the track changes over at the right time and you get a seamless audible transition.
0 votes
answered Aug 8, 2016 by martyc1 (1,570 points)
Can you put both tracks into song 1 into the same track, crossfade and slice?  Remove the sliced portion of song 2 and move that back to song 2?
+1 vote
answered Dec 2, 2016 by chrisfogal (1,320 points)
They need to make this an option otherwise your digital releases don't play the same as your album. This works in waveburner which is ancient. The songs just play marker to marker exactly as it would on the CD. So unless someone else has an answer you still have to use another program to make this happen. It's a real bummer and I hope they fix it because i really like mastering in S1 other than that and NO AUTOMATION!
0 votes
answered Dec 11, 2016 by ghasenbeck (353,630 points)
 
Best answer

http://support.presonus.com/hc/en-us/articles/210050333-Studio-One-3-Editing

==================================================================

Crossfading Overlapping Tracks

When a Track is manually moved across the Timeline so that it overlaps in time with another Track, it is possible to crossfade the two Tracks so that one fades out as the other fades in. To crossfade overlapping Tracks, select the two Tracks and press [X] on the keyboard. A linear crossfade is drawn that can be edited by clicking-and-dragging on each Track’s fade handle.

Image_001.png

Any Track that begins after another Track in time is normally the beginning of a new track on a CD or other medium. Its starting position serves as the beginning of the track, regardless of the timing of crossfades. If you want to change the point at which the new CD track begins, simply drag the song marker to a new location within the overlapping range.

+1 vote
answered Sep 1, 2017 by synthiemental (170 points)
It seems like they haven't addressed the issue. I tried to do the same (songs fading into one another) in Studio One 3.5, but it doesn't work as when I export as a digital release.

I wanted to make a mixtape, but all the songs of the the mixtape are supposed to be their own tracks, like an album or a playlist on Spotify / Itunes etc .

But when exported as a digital release, the fade ins / outs of the next / previous tracks are not considered in the final exported version, even though they are present in the Studio One Project Page. So the export is actually different from what is being played in Studio One's Project Page. This is not desirable!
...