Questions & Answers

Studio One 3.3 hungs (freezes) on loading at Starting Melodyne Integration after update from 3.2 to 3.3

+18 votes
asked Aug 26, 2016 in Studio One 3 by ivarssudmalis (280 points)
I just installed update on Studio One from 3.2 to 3.3 (also updated User Manual in English). On next time I run Studio One it freezes on Starting Melodyne Integration.... line. I even restarted PC but it does not help. What to do?

24 Answers

–1 vote
answered Jun 26, 2017 by AlexTinsley (925,190 points)
Best answer
This was fixed in the release of Studio One 3.3.4
0 votes
answered Aug 26, 2016 by bjrnwalde (290 points)
Same here. I updated to 3.3 and updated English reference manual. After the second status line regarding melodyne, Studio is closed showing the error message "Studio One can not be started".

URGENT help is needed.

Win7 64bit / Studio One 3.3 (32bit)
0 votes
answered Aug 26, 2016 by ovumcav (150 points)
Exact same problem after update.  Any fixes yet?
0 votes
answered Aug 26, 2016 by bjrnwalde (290 points)
edited Aug 26, 2016 by bjrnwalde

Meanwhile I found this.

But it doesn't work for me. I have updated from Melodyne Essentials 2 to 4. no success. I deleted all Melodynes and reinstalled the newest -> no success.


0 votes
answered Aug 26, 2016 by zachmorrison24 (150 points)
I was having the same problem but updated my Melodyne to 4 and it started up ok. I was very frustrated after trying multiple times with no success last night. Not sure I did anything out of the ordinary apart from the update though...
0 votes
answered Aug 26, 2016 by Suola (140 points)

it seems that we have same bug, but so far no solution.

0 votes
answered Aug 26, 2016 by Jason F (160 points)

the link i pasted below says the upgrade to melodyne 4 is free but it doesnt supply a activation code. so yes it fixes the freezing issue but now my melodyne program is useless. thanks a lot presonus. the price of the activation code is $849 i already paid over $500 for my melodyne program and the update to melodyne 4 was only $100. i need some answers now....

0 votes
answered Aug 26, 2016 by toddwmac (520 points)

Same problem...Updated 3.3 hangs @ Melodyne initialization.

Per support article listed below (as I understand it), versions of  Melodyne prior to 4.0 are the problem.  "Only Windows operating systems seem to be affected. There's no problem with Studio One Professional 3.3 and Melodyne 4."

My version of Melodyne is 4.1 (x64) with a date stamp of 12/13/15 and it still hangs.

Help appreciated


0 votes
answered Aug 26, 2016 by stevebryant (230 points)
Last night I had the same issue.  Fortunately, today I upgraded to Melodyne 4.0 and it worked for me.  I was promptly e-mailed an activation code and after completing the installation and activation of Melodyne, Studio One finally started up.

I'm running Windows 10 with the 64-bit version of both S-1 and Melodyne.

Good luck to all of you guys - I know how frustrating this process can be - I hope everything gets resolved for you.
0 votes
answered Aug 26, 2016 by shaines (240 points)
edited Aug 26, 2016 by shaines
I too am having a problem where 3.3.0 locks up when hitting Melodyne Integration on Windows 10 64-bit (version 1607, build 14393.82).  WinDbg reports the following:

ModLoad: 00007ffc`ee080000 00007ffc`ee30a000   C:\WINDOWS\SYSTEM32\WININET.dll
### Warning: UCNET:Adding server via UDP discovery : tcp 52203 udp 64081 (alive event)
### Warning: UCNET:Server "Universal Control/" (id = "") resolved at host "", tcp 52203 udp 64081
(1078.24c8): Access violation - code c0000005 (first chance)
First chance exceptions are reported before any exception handling.
This exception may be expected and handled.
*** ERROR: Symbol file could not be found.  Defaulted to export symbols for C:\Program Files\Common Files\VST3\Celemony\Melodyne\Melodyne.vst3 -
000001fb`10f16512 48391b          cmp     qword ptr [rbx],rbx ds:00000000`12d3f8f0=????????????????

0:000> g
### Warning: Could not get Class Factory for C:/Program Files/Common Files/VST3/Celemony/Melodyne/Melodyne.vst3
0 votes
answered Aug 26, 2016 by martinbaumann (140 points)
too am having a problem where 3.3.0 locks up when hitting Melodyne Integration ... great!!!!
0 votes
answered Aug 26, 2016 by mikaellvkvist (200 points)
I have the same problem. But I don't even have Melodyne. Due to the fact I just have Studio one 3 artist it's not included. I have just tried the demoversion of melodyne, but its still in the system and I have no plans of using it. But I still want my software to work. Will there be a fix soon?
+1 vote
answered Aug 27, 2016 by john Gilleran (370 points)
Please Presonus we need action on this as I (and a lot of us users} use this program for work. Studio One 3.3 crashes on Melodyne Integration,  Win 10
0 votes
answered Aug 27, 2016 by MayerJam (140 points)
What worked for me was downloading Melodyne 4 with the Presonus Installer program. Its an ad on to your One 3 purchase and must be done from your Presonus account.
+1 vote
answered Aug 27, 2016 by mikaellvkvist (200 points)

I got this fixed. (for us not using melodyne) Just get to you apps (programs) and uninstall melodyne. Got my software up and running again. laugh

0 votes
answered Aug 28, 2016 by graastein (150 points)
Me to...

Rolling back...
0 votes
answered Aug 28, 2016 by paulefoxii (140 points)
Downloading and installing worked here too.  There is an update to  ver. 4 on the Presonus site.
0 votes
answered Aug 29, 2016 by Amoritive (150 points)
Same problem here too.

I've updated S1 to latest version and I've got Melodyne 4.1. Running Windows 10 64-bit here. While I'm able to get to the session and it plays and I'm able to work with s1 there are random freezes which weren't there prior the s1 update.

Uninstalling Melodyne seemed to have fixed this for me.
0 votes
answered Aug 29, 2016 by matthewmckercher (150 points)
Yeah, I had the exact same issue.  Was driving me insane!!!  But, I was able to fix it by going onto my Presonus page, expanding the view under My Products (Studio One 3), then scrolling down to Extra Downloads.  There, you should see a free Melodyne trial.  Download the zip file, but SAVE it to your computer (won't work if you just open it).  Once it's saved, find the SETUP folder within the zip file, click on it, then follow the instructions.  THEN, go back to your Presonus page, and click on the Studio One 3 installer for your system.  Once I did all of this, I could get Studio One to function, and all of my presets were fine.  Presonus is aware of this, so hopefully a patch will get here soon.  Lots of people are having the exact same issue.  Hope this helps!
0 votes
answered Aug 30, 2016 by cdijuste (270 points)
Same deal here. I uninstalled the old version, downloaded and installed 4.01, same results. Studio One 3.3 continues to hang. I am hoping for a fix very very soon.
0 votes
answered Aug 30, 2016 by jpettit (11,810 points)


To be clear to all:

There are two thread on this topic. 
1)  Older 2.x Melodyne and that solution is to upgrade to latest 4.04 version.
Notice from Presonus:

2) Current 4.04 Melodyne users with the hang have another older version of Melodyne.dll lurking on their system.  Start by looking for Melodyne.dll with a version earlier than 4.04.  If found move it to a place  S 1 will not find ( like your desktop).

Studio One developers are working on a solution.

0 votes
answered Dec 1, 2017 by anthony111 (190 points)

I have these trouble....

I updated to 3.5.3 two days ago.... but windows released new updates and I installed them. When the updates were installed I got this trouble.

I have been used S1 pro for 4 months and I got this trouble yesterday.
+1 vote
answered Dec 29, 2017 by stevedaw (200 points)
This was NOT fixed as of 3.5.4, regardless of what the best answer says.  I'm trying the 30-day trial and I can't get this software off my computer fast enough.  Poor code and poor quality control.  I'm sure it's a great DAW if not for that one glaring issue, which makes it unusable to me.  I literally cannot launch this thing without removing all of my plugins from the plugin folder.  Terrible optics from Presonus.  Not a good look.
0 votes
answered Nov 12, 2019 by arturkaliszewski (140 points)
Ja mam to samo. Nie dział po aktualizacji i problem jest nie rozwiązany prosi o wersje Studio One 4

A ja mam 3