Questions & Answers

RECORD TRACK DOES NOT ARM IN STUDIO ONE 3

+1 vote
734 views
asked Oct 6, 2016 in Studio One 3 by fransaerts (580 points)
recategorized Oct 8, 2016 by LMike

Hy,

I installed Studio ON3 prof again as you recommended but I still cannot arm  the record button . I have a signal coming in from my mixer ********* X32 via USB. I can arm the monitor button but not the record button. If I try in new sing to select a prest in interfaces like 16 channels  I have no mixer tracks loade just an empty page. I can add tracks but not arm them for recording.

[Moderated:  Moved from Feature Requests to General Category]

2 Answers

+2 votes
answered Oct 6, 2016 by mattcaprio (147,860 points)
selected Dec 11, 2016 by ghasenbeck
 
Best answer

Thank you for the feature request. 

If anyone else agrees or disagrees, then please vote it up, or down. 

To vote:

In agreement click on the little blue triangle pointing up.

In disagreement click on the little blue triangle pointing down.

The developers pay close attention to those that are voted on the most. 

You are allowed one vote. 

Just viewing and agreeing but not clicking on the vote does not help the issue. 

Please click on one or the other. 

0 votes
answered Apr 11, 2018 by danieldaves (460 points)

I had same problems...but just got it answered. Tech support sent me some help, and my problem was my AVG anti-virus was preventing Studio One - 3 to arm and record. I had to turn off the "behavior shield" part of AVG and suddenly I was recording. I hope this helps.  

...