Questions & Answers

Can't arm track to record

0 votes
116 views
asked Mar 8 in Studio One 3 by matthewdalton (160 points)
After reading a number of posts about this issue and not being able to solve it, I thought I would post my own request.

I have used StudioOne as my DAW for about 2 years with no hassles. I was away from the mic for a few days and when I attempted to record this morning, my track would not Record. The arm icon was lit, but when I clicked the record Icon the cursor moved along as normal but with no yellow highlighted area after it. When I unclicked the arm button and clicked it again, it no longer lit up.

I had not changed the file location and my computer harddrive has 275GB of free space on it. I tried to change the location to a different folder - did not solve the problem. I changed the save location back to what it was - did not solve the problem.

I then checked that the Audiobox was in fact being recognized and was selected - it was. The input and output ports can be selected with no problem.

I updated my StudioOne today as well in case that was the issue - update installed without a hitch but when I created a new song - same problem.

I've never saved a song to any external drive before. I always save to the same folder, export mixdowns to desktop and then send files on Dropbox. Same method everytime.

The only thing that I had done in StudioOne in the preceeding few days was to try the punch and roll settings. But no changes were saved.

Please help me! Have I missed something?

2 Answers

0 votes
answered Mar 11 by matthewdalton (160 points)
Ok, so I eventually managed to solve this.

I tried uninstalling and reinstalling StudioOne but that didn't work. Then I uninstalled and reinstalled the drivers for my Audiobox iTwo, being careful to follow all the instructions from this page: https://support.presonus.com/hc/en-us/articles/210044723-How-do-I-uninstall-and-reinstall-my-AudioBox-drivers-in-Windows-7-or-Vista-

And it worked!!!

I hope this is helpful to anyone else in the same situation. Not sure if there was an easier way or if this should have been an obvious solution from the beginning, but I'm just glad this worked
0 votes
answered Apr 11 by danieldaves (440 points)

I had same problems...but just got it answered. Tech support sent me some help, and my problem was my AVG anti-virus was preventing Studio One - 3 to arm and record. I had to turn off the "behavior shield" part of AVG and suddenly I was recording. I hope this helps.  

...