Questions & Answers

studio 192 won't work

0 votes
641 views
asked Oct 6, 2016 in Studio 192 USB 3.0 Interfaces by williamwaynesndergaardmjanger (200 points)
i bought my studio 192 today.

when i came home i downloaded the driver and everything worked fine exept it woldn't playback sound in my daw (FL Studio 10).

i updated and reinstalled the driver and then the sound worked in FL studio but not anywhere else on my computer.

i have tried to switch usb ports, reinstall the driver several times, turning on and off the computer and the studio 192 but nothing works. the only palce it will work is in fl studio now.

i'm using windows 10 64bit

1 Answer

0 votes
answered Oct 6, 2016 by mattcaprio (148,310 points)
 
Best answer

First disable exclusive mode then set the 192 as your default audio device:
 

Disabling exclusive mode:

  • Right-click on the white speaker icon located in the system tray on the Windows task bar near the clock.

  • Choose Playback Devices

  • Select the audio device that you would like to adjust (i.e. - Studio 192, AudioBox, FireStudio)

  • Click Properties

  • Choose the Advanced tab

  • Uncheck the Allow applications to take exclusive control of this device box (both boxes will be disabled now)

  • Click OK.

  • Repeat these steps for any additional devices on the Playback tab (e.g. - the AudioBox 44VSL and 1818VSL will have multiple Playback devices listed)

  • Repeat these steps for any devices listed on the Recording tab.

  • Reboot your computer to affect the changes.

Selecting your default device:
  • In the bottom-right corner of the Taskbar, locate the Volume Control. This is the small "Speaker" icon in the Notification Area, near your computer's time and date. 
  • Right-click the speaker and select Playback Devices
  • The Windows Sound control panel should appear, set on the Playback tab. You should see all functional audio devices in this window, including the Studio 192 Main output L/R; if the Main Out L/R does not have a green "check mark" symbol next to it, right-click it and select "Set as Default Device".
...