Questions & Answers

Notion to Studio One 3 doesn't work

0 votes
asked Dec 28, 2016 in Notion by [email protected] (160 points)

Here's another one:

When attempting to transfer files between Notion 6 and Studio One 3 (S13) I get the following after the 'Bounce':

On the first option 'Send Audio' I get 'Location query...'

On the second option ''Send Notes' I get 'Contacting Studio One...' and that's the end of it.

In both cases S13 is running with no other files loaded.

So what's the story on this one?

Computer: Lenovo laptop with Windows 10, 12GB ram, with Intel CORE i7 processor, Notion 6.

Geoff Potter

4 Answers

0 votes
answered Dec 29, 2016 by robertchancellor (140 points)
I am having the exact same issue. I have Notion 6 and Studio One Professional 3 running on the same computer. I am running Windows 10 with the latest updates.
0 votes
answered Jan 1, 2017 by ged968 (210 points)
I've the exact same issue - I'm on a Mac .

I've tried all of the troubleshooting steps suggested . No joy so far
0 votes
answered Jan 1, 2017 by ged968 (210 points)

I just got it working after same symptoms as listed above (on a mac) - I tried 2 things and it worked.

First I reinstalled Notion 6 and secondly I had an app called 'Little Snitch' running - Little Snitch prevents apps from 'phoning home' I think that this is what was preventing Notion from finding Studio One - hope it helps!
0 votes
answered Sep 17, 2017 by anne-sophiegagne (360 points)

One way to solve this issue!

I had the exact same issue but only with some files, other worked well.

Then I realized that the files that worked had no accented characters in their file path, e.g. Compositions/Concerto/Short score.notion, while the files that hanged on Connecting to Studio One had accented characters in their name or path, e.g. Compositions/Opéra 1ère partie.notion (yes I'm French).

Removing all accents solved the issue instantly, it works like a charm. So it's basically an encoding issue.

Forget ü ä ö õ á ç and such, they mess up with the connection!

Basic info: I'm on Windows 10 and use Studio One & Notion 6 with huge VE Pro templates.