Questions & Answers

audio recording disabled

0 votes
1,412 views
asked Mar 12, 2017 in AudioBox USB by jonathanpickles (120 points)
when I load into studio one 3 a warning on audio recording disabled. my computer meets the requirements and made sure that I installed the correct files. it goes straight to the computer.

1 Answer

0 votes
answered Mar 13, 2017 by FinalSaga (5,580 points)
Hey Jonathan

I would check and be sure that the song recording location is set to a HDD that has enough free space as a first.

Also be sure to have the right drivers selected for your soundcard in:

Studio One > Options > Audio Setup

Ch33rs

Saga
...