Questions & Answers

MCU Pro Security lock failed

+1 vote
197 views
asked Apr 8, 2017 in Studio One 3 by jerryandrews (160 points)

So we are now on Studio one V 3.3.4. This problem with the Mackie MCU Pro was raised last year with the upgrade to 3.3.2. The advice given there was to revert to 3.3.1 and the comment "We are logging these issues and looking for a fix to be released in a future update" was made.

Please advise if there is any progress on this issue as currently I, and many others, have expensive hardware sitting in our studios that can no longer be used unless we move away from Studio One. 

Thanks for a soon reply.smiley

Jerry

2 Answers

–1 vote
answered Apr 10, 2017 by Jamesrhone1 (199,710 points)
 
Best answer

This issue was resolved in Studio One v3.3. Make sure you are on the latest version of Studio One. 

If you are still experiencing this issue, please reset your Studio One Settings, then recreate the device in External Devices. 

Go to Help>Open Settings folder.

2. Copy the contents of the folder over to a folder on your desktop.

3. Close S1 and delete the contents of the settings folder with the exception of the user.license file.

4. Open S1 and go to Studio One>Options (Preferences on a Mac) to reconfigure your settings.

5. Test to see if the problem is resolved. If it is not, please feel free to copy your settings files back over from the backup that you created in step 2.

*If you are missing presets or Sound Sets after doing this, simply double-click one of your Sound Sets under Documents>Studio One>Sound Sets.


Please open a support ticket if none of the above helped to resolve the issue. 

0 votes
answered Feb 5, 2018 by billrainbolt (350 points)
I am onStudio One 3.5.4.45392 OSX x64 (Built on Nov 30 2017) and just purchased a new MCU Pro, and after selecting the Mackie Control protocol am getting this same message and it logs of.  Also says " Falscher Sicherheits Code", whatever the heck that is.  Only way to reconnect and have it work is to disconnect it in S!3 Pro and then reconnect it.  So it appears to not be fixed...

Please help!
...