Questions & Answers

Studio One freezes for a random time and stops recording.

+1 vote
1,095 views
asked Jul 8, 2017 in Studio One 3 by clemens l. (160 points)
Hello,

after not starting my PC for some months due to some travelling, I encountered some never seen issues when I tried to record some stuff the first time again.

After some time (sometimes 30sec, then some random 2min) Studio One just froze and then stopped recording (it just played the empty future of my track). Sometimes the "freeze" lasts just half of a second but sometimes it also lasts up to 30 seconds.
I thought, my PC may be too slow, so I bought an SSD Hard Drive, which Studio One 3 Artist is now on. (complete new PC setup with all fresh drivers and stuff)
(Further specs are: CPU: AMD FX-6300 - GPU: nVidia GTX 650ti - RAM: 12GB DDR3 - System Hard Drive: Samsung Evo 850 250Gb SSD - Interface: Audiobox USB - Win 10)

Even with the SSD I got the same thing, which made me kind of angry...
When I set the Safe Mode to "Reliable" in Universal Control, I can't record properly due to some big latency. So, what's the thing slowing my PC down so hard, so it can't even handle recording two mono lanes simultaneously without any Plug-Ins or added playback tracks?
My Graphics Card is maybe not working properly because of some other technical issues... Does this affect Studio One in such a harsh manner?

I'm greatful for any help and suggestions!

Cheers!

2 Answers

0 votes
answered Jul 10, 2017 by Jamesrhone1 (179,490 points)
 
Best answer

Sorry to hear about the recent issues you have been experiencing. Here are some troubleshooting steps to help with the issue. 

  1. Make sure you are using the latest version of Universal Control for the AudioBox: https://www.presonus.com/support/downloads/audiobox-usb
  2. Have you tried raising the buffer setting in Studio One? Also, go to Options > Audio Setup and on the Processing tab, turn drop out protection to maximum. 
  3. Is the AudioBox directly connected to the computer or through a USB Hub? If it is on a hub, please try connecting directly to the computer via a rear USB port.
  4. Also, please try installing the AudioBox on a different USB. Also, please try a different USB cable. 
  5. If possible, temporarily install Universal Control and attach the AudioBox on a different computer to see if the issue reoccurs there.
If none of that helps, please reset your Studio One settings.

1.  Go to Help>Open Settings folder. 

2.  Copy the contents of the folder over to a folder on your desktop. 

3.  Close S1 and delete the contents of the settings folder with the exception of the user.license file as well as the "Extensions" folder. 

4.  Open S1 and go to Studio One>Options (Preferences on a Mac) to reconfigure your settings. 

5.  Test to see if the problem is resolved.  If it is not, please feel free to copy your settings files back over from the backup that you created in step 2.  

*If you are missing presets or Sound Sets after doing this, simply double-click one of your Sound Sets under Documents>Studio One>Sound Sets.


Should you still have this issue, please submit a ticket to technical support.  Thank you for your patience.

0 votes
answered Jul 19, 2017 by smeb (150 points)
My studio one has been doing this aswell!
The performance monitor in the bottom of the screen doesnt spike at all. All recording and playback just stops.

I haven't been able to get it to record for over a minute. It even happens when idle, the blue loading wheel comes up and everything just goes to a crawl pace for about 2 seconds. But the cpu usage doesnt get affected at all.

While its happening in those 2 seconds, i can still click on anything without it glitching, just recording and playback is affected.
...