Questions & Answers

Studio one freezes on opening song

+1 vote
764 views
asked Jul 26, 2017 in Studio One 3 by BrentJammer (750 points)
edited Jul 27, 2017 by BrentJammer

UPDATE:

I made wrong conclusions when I first asked the question. It's not related to Console Shaper, it's the song itself.
I now found that the song does open reliably when I first create a new empty song, then open the song file in question. Works 100%. I assume with that broken song there's a problem opening the audio device maybe. I use an RME 9632 PCI card on Windows 10.

Made a complex song file with various softsynths and plugins. It all worked fine until I started to use the Console Shaper Mix Plugin on 2 busses.

Next times I tried to open the song Studio one would freeze while loading the song - not crashing, no "this program doesn't respond" message from Windows 10, it's just frozen.

When I then kill S1 from Taskmanager and try again to open the file it works sometimes, usually after the fifth to tenth attempt. Once it's open, the CPU bar strangely flickers between 40% (normal load of that specific template) and 100%.

Saving to a new file alone didn't fix the issue.

After I removed the Console Shaper (just picked it randomly cause I added it last) and saved again, I now can open the project everytime without issue.

3 Answers

0 votes
answered Jul 26, 2017 by PreSonuSupt4 (219,600 points)
Hello,

If the song has lots of tracks and virtual instruments it may be that adding Console Shaper is putting too much strain on your system, putting it over the top cpu wise.   Try reducing the load of the song by reclaiming some cpu resources by transforming any hungry virtual instruments to audio tracks to see if that helps with the complex song loading.

Maybe also try using only one Console Shaper on the Master Bus if your system can't handle multiple instances of it.

You can also try File > Save to New Folder to see if a copy of the song behaves any better.
0 votes
answered Jul 26, 2017 by BrentJammer (750 points)
Thanks,  PreSonuSupt4.

The CPU load isn't the real problem, the problem is that the load is unusual. When I remove Console Shaper, save & load this fresh copy and then plug in Console Shaper again, I don't see this "bouncing to 100% CPU load".

But in the long run it also turned out that even without Console Shaper I cannot reliably load this project, the issue came back.

I will try your suggestion File > Save to New Folder next, thanks!
0 votes
answered Jul 26, 2017 by BrentJammer (750 points)
No luck with the Save to new folder option.

The sporadic behaviour makes the issue really hard to debug. All help would be appreciated, I've invested quite some work into this file.
...