Questions & Answers

how do i get rid of audiobox usb backgound humming and static noise?

–1 vote
13,544 views
asked Oct 29, 2015 in AudioBox USB by craigfletcher1 (140 points)
there is whining signal noise and static

6 Answers

0 votes
answered Oct 29, 2015 by gadget69 (28,770 points)
selected Dec 12, 2015 by AlexTinsley
 
Best answer
http://support.presonus.com/entries/21530545-My-AudioBox-is-producing-or-recording-noise-What-do-I-do-

Hi check out this knowledge base article see if that helps. There are any number of things that can exacerbate issues,

you might try:

Another cable

another port (however the ABUSB is a port specific device, so you'll need to uninstall, and re-install (also in the knowledge base) (all ports are not equal in power output...

move away from CRT florescent lighting ...etc.
0 votes
answered Mar 31, 2016 by gregoryhall2 (140 points)
I've been looking for the same answer for a few days. Whew, it's disturbing... I almost thought I would have to return this device. I did find one answer that was fruitful for myself. I'm hooked into a home pc with several connections for usb; somewhere around 10. You'd think one of them would work properly. I guess they do, but... anyway, I had the Audiobox iTwo plugged into the usb connections on the front port of the pc case... they are supposedly both 3.0 and 2.0 compliant... yeh, whatever.. I found the manual to my motherboard and found out exactly what usb was what... I have 2 dedicated to 2.0 on the back. Plugged it in and was very tickled that I heard nothing but crisp and clean sound. I was getting a static noise before. I even noticed static while not recording and just speaking through the mic. ... sounded exactly like playing an old record. The sound the needle makes ... anyway, hope this helps someone... I changed every setting I could possibly change in Studio One and Sonar X3 before finally simply changing placement of the usb cable. Like I said, nothing but crisp clean sound....
commented Mar 6, 2017 by gadget69 (28,770 points)
Not all USB ports are equal, as you found out...It could be as simple as a bad USB cable. Glad your up and running!
0 votes
answered Mar 21, 2017 by gregchamberlain (140 points)

Its your CELL PHONE!!!!! I tried everything and put my phone close to my microphone and it got stronger.  TURN OFF YOUR PHONES!!!! I know its inconvenient but one less distraction while making music. TRY IT!!  IT WORKED!!

0 votes
answered Jan 18, 2018 by thomas4d (140 points)
Check your USB cable I used my old USB cable that worked for my Old audio card and got NOISE  total not useable..switched to the Cable that come with the Audio Box 96 and worked Straight away !?!!?  first time ever a changing a cable fixed the issue on a computer !?!  but Had to post for others  that may run into the same issue
0 votes
answered Apr 4, 2018 by baylenwhitfield (150 points)

The person below who posted 

"Its your CELL PHONE!!!!! I tried everything and put my phone close to my microphone and it got stronger.  TURN OFF YOUR PHONES!!!! I know its inconvenient but one less distraction while making music. TRY IT!!  IT WORKED!!"

helped my problem!! I tried numerous things that this thread recommended and have a furman m-8Dx but nothing seemed to help. I put my cellphone in the next room and the noise immediately decreased. I even bought two Himalayan salt lamps that are good for helping to block radiation and placed them on each side of my interface. the static decreased even more afterward and is now basically 100% gone. 

0 votes
answered Dec 1, 2018 by lukemichelson (200 points)
The issue I have encountered is similar to the original poster's issue.  In addition, I have interference when I move my mouse in any application as well as with the DAW I'm working in.  With any click or movement of the mouse, the interference sound was amplified through the Audiobox headphone output.

A powered USB 2.0 hub solved it for me.  Apparently it wasn't getting enough power, which makes sense.  That has been the issue with other USB powered devices I've had problems with in the past (external hard drives, etc.)  I tried two different models.  One of them didn't solve the issue, but one did (this is not a plug for Macally, only my own findings).  I've read elsewhere that the ports must be 2.0 compatible, which is why I opted for 2.0 models.

This model solved the issue-   Macally 4-port powered USB 2.0 hub with 5V/2A power supply.

This model did not solve the issue- Amazon Basics 7-port USB 2.0 with 5v/2a power supply.

I hope this helps some people.
...