Questions & Answers

Capture worked right off the bat / removed the firewire cable from the mixer and now nothin gbut errors.

0 votes
80 views
asked Jul 14, 2017 in FireStudio Series by troycreech (190 points)
We plugged in my laptop, fully installed with drivers/software and studio one, universal control/capture clicked new session, hit record, played music and BOOM, recorded.  To make sure it recorded and to listen, we removed the firewire from the laptop.

Once we plugged the firewire back in, nothing but errors:  "Cannot (something) in stereo" / "Firewire failed do you want to retry"

It seems the mixer isnt communicating witht he laptop/software.

We rebooted, reintalled etc etc.. all the software/hardware is in place..

2 Answers

0 votes
answered Jul 14, 2017 by butchrichard (131,150 points)
 
Best answer

You may try to uninstall and reinstall Universal Control.  Ensure you are using the current version of Universal Control.  These can be found from within your PreSonus Account.  Login at www.my.presonus.com

You may also use this article to ensure your product is connected and working.

0 votes
answered Jul 14, 2017 by troycreech (190 points)
We did all of that. Uninstall and resinstall, checked and still not working.
...