Questions & Answers

MIDI Clock Out 4x too fast

+1 vote
320 views
asked Aug 13, 2017 in Studio One 3 by paulkirby1 (160 points)
I've setup some external instruments in Studio One, to sync with a bunch of hardware synths. Mostly it works, but when syncing MIDI clock, every synth picks up the clock as 4x the actual tempo (ie. 75 bpm becomes 300ish bpm). Anyone know how to fix this? Never seen this happen before with any other DAW.

2 Answers

0 votes
answered Aug 16, 2017 by brianmeisner1 (193,360 points)
 
Best answer
You definitely have a problem going on with the MIDI clock.  You will want to check your clock source for what you have your synths synced to.  On the Studio One side of things, you can go into your External Devices list, double-click your MIDI interface or MIDI devices that you are sending MIDI to, and choose the option to "Send MIDI Clock."  You may also want to try adjusting the MIDI cc interval as well.
–1 vote
answered Nov 28, 2018 by violetpow (850 points)
Studio One has the issue, when you rendering offline your song, the midi clock goes to 300 BPM on any external devices. All my synths and Elektron devices showing 300 BPM when S1 is rendering offline (not realtime)

On the other hand. The Midi clock in Studio One is not that good like in Ableton Live. I have never seen such a smooth and stable Midi clock like in Live 9 and up. Live has also Midi Clock offset, as most drum machines are terrible out of sync with S1.
...