Questions & Answers

midi clock too fast!

0 votes
374 views
asked Feb 28, 2016 in Studio One 3 by simonalexander (150 points)
I am sending Midi Clock to my external synths to get them to Arp in time to a tempo of 125bpm but all external synths are playing 5x faster then 125bpm, please help!

1 Answer

0 votes
answered May 4, 2017 by Jamesrhone1 (199,710 points)
 
Best answer

In Options/Preferences(OSX) > External Devices, make sure the Send MIDI Clock, Use MIDI Clock Start, and Send MIDI Timecode check boxes are set

Then adjust the CC Interval setting to lock it in. 

Also, make sure your external device is set to external MIDI clock. 

...