Questions & Answers

Why Can't i hear playback on my audio track when input montor is on and Tape Style option is NOT selected?

+1 vote
44 views
asked Aug 15, 2017 in Studio One 3 by alexanderdelicata (550 points)

I have Tape Style option Deselected in preferences, but I still cant hear playback from an audio track while input monitoring is engaged.  What is going on here? This wasn't happening before the most recent update. HELP.

1 Answer

0 votes
answered Aug 17, 2017 by brianmeisner1 (192,660 points)
 
Best answer
If you are in low-latency monitoring mode, you must now turn off monitoring mode in order to be able to hear the track play back.  One way to get around this is to click the icon of the green "Z" in the Console to turn off low-latency monitoring mode.  This issue has been presented to the PreSonus development team in hopes that it might be addressed in a future build.  Here is a forum thread that discusses the issue in depth.  https://forums.presonus.com/viewtopic.php?f=152&t=327
...