Questions & Answers

Quantum Sample Rate stuck at 44.1

+1 vote
246 views
asked Sep 1, 2017 in Studio One 3 by tshadgett (1,810 points)

I've recently purchased a Quantum interface. I've update Firmware to 1.1.0 and my Universal Control is version 2.2.0.44119. I am also running Studio One v3.5.1.43560. The Quantum is connected to my Windows 10 Desktop using a StarTech Thunderbolt adapter as recommended by presonus. 
The Quantum connects fine and works well, both in Windows and S1. However, when opening Studio One, the sample rate is always automatically changed to 44.1 and is then grayed out in bot Universal Control and Studio One options. 
If I close Studio One, I can set it to whatever I like and Windows reflects the change in its "Playback Settings", but as soon as Studio One launches and goes through it's startup scripts, it changes back to 44.1 and grays out all options to change it. - although, I can still change the block size and Clock Source.

Incidentally, if I run Reaper, it runs at 92k ASIO no problem...

2 Answers

0 votes
answered Sep 1, 2017 by paulclarke2 (26,970 points)
 
Best answer
The Quantum's sample rate will synch to the sample rate set in the software that its is being used with.

If you open a new song in Studio One, go to menu Song >> Song Setup >> General and change the sample rate here. This will then be reflected in Universal Control.
0 votes
answered Apr 2 by williamgagnon (1,490 points)
Try staring a new song and pick another sample rate.  On mine, I can switch to any rate and it changes without problems.   I have the quantum connected to a DP88 and to a focusrite octopre.  If I turn all three on, I record at 48, if I don't turn on the octopre, I can record 16 channels at 96.   If I just turn on the quantum, then I can record at 192.   It will always show the last sample rate on the open page.   The studio one will control whatever the UC does so I wouldn't even open that.  Let me know if that works.
...