Questions & Answers

Anyone else experiencing automation problems within Studio One 3.5.1?

0 votes
266 views
asked Sep 17, 2017 in Studio One 3 by jasonbrown19 (1,010 points)

Hi,

For months I've been experiencing various problems when either copying automation parts or when I move an Event that has automation attached to it.

The problem that seems to reoccur most often is when I move an Event that has some automation written to it, the automation that's attached to the Event gets extra and unwanted automation added which I then have to undo and try to fix back to its original state.

Before I realised that this fault was occurring I kept wondering why my songs were sounding messed up after I had done a little rearranging but it turns out that it's because extra and unwanted automation was being written whenever I moved Events, but if I didn't have the automation view opened up I wouldn't realise this.

It also happens if I try to copy automation to another part of the song/timeline, not as bad or often as when an Event with automation is actually moved to another position but it does still occur quite frequently.

I have taken out a support ticket and sent details to Presonus but I got a reply stating that they were unable to replicate the problem which I find to be unbelievable as this is happening to me frequently and has been happening since I first started using Studio One 3.5.1 in July this year.

I've included the screenshots that I sent to Presonus support to show exactly what's going on and I would really appreciate if anyone else has an opinion or solution etc to this problem.

There is a heading at the top of each of the 4 small screenshots to explain what it is.

All of my software is up to date and I am running Studio One 3.5.143560 OSX x64 on an 8 core Mac Pro.

Thanks and take it easy,

Jason.

1 Answer

0 votes
answered Sep 20, 2017 by brianmeisner1 (192,660 points)
 
Best answer
Hi Jason,

We see that you have a support ticket with us in Technical Support.  We would be more than happy to assist you on this issue and are eager to re-create the issue as to resolve it in a future update, should this be a bug, but we will need your song file.  If this is something that you feel passionately about, please create a follow up to ticket number 398458 with the requested information, and we would be more than happy to assist.

You may want to wait and try this scenario once more after the next Studio One 3 update is released.
...