Questions & Answers

No sound out of Quantum

0 votes
269 views
asked Nov 20, 2017 in Thunderbolt - Quantum by joekuhn1 (260 points)
Hi,

I am using a Kemper Profiler (KPA) with spdif cable out to the spdif in on my quantum and running a thunderbolt cable to my MacBook pro.  I have os x sierra as an op system.  Using studio one 3 pro daw.  The guitar is plugged into the front input on the KPA.  The quantum power light is blue.  I see that sound is reaching my mac as the sound levels move when I strum the guitar but I cannot hear anything.  I have set the inputs (for song to spdif and output to headphones.  I am thinking as I write this that i am using xor balanced outputs from KPA to persons scepters but should I use those from the quantum main outputs an then use the dim mute button so I can hear sound from quantum.  I guess I would have to change the outputs to main, is that right?  Any input would be appreciated.  Thanks.

Joe in Mobile

1 Answer

0 votes
answered Dec 4, 2017 by AlexTinsley (731,850 points)
 
Best answer

When UC is running when you launch Studio One, it is operating with the mixer page open. You will need to disable the mixer so the DAW controls the audio I/O. You can do this several ways: 

  • Assign Stereo Output channels to a Cue Mix
  • Manually bypass the mixer in the setup page of UC
  • By using the Interface Template for Quantum which has Cue Mix channels assigned in the output bus for you already. 
Note: Bullet points 1 and 2 also applies to other DAWs (Logic, Pro Tools, etc). 

...