Questions & Answers

closed Input/Gain control knob seems to have stopped working on Audiobox USB 96

0 votes
asked Nov 30, 2017 in AudioBox USB by stevenmon (260 points)
closed Dec 3, 2017 by stevenmon

Hi all, I just want to check with people here first to make sure I have a problem before contacting Presonus Tech Support.

I just got my new Presonus Audiobox USB96 and was very excited to set it up and test it out. However, I encountered some problems. My system is Windows 10 with Intel i5 cpu. I installed the drivers, rebooted, plugged in the Audiobox and fired up Studio One 3. But I got that "failed to initialize device" message. I had installed the drivers to my D: drive, and wondered if that was causing a problem, so I uninstalled and re-installed the drivers to the default C: drive.

I still kept getting the message, and then I realized I had the Audiobox plugged into a USB 3.0 port. I thought it would be backward compatible, but maybe not. I switched to a USB 2.0 port, and after a couple of "retries", success!

It didn't last long. I was testing recording when that "failed to initialize" message would pop up again. I would unplug the USB cable and plug it back it, but it wouldn't work unless I unplugged/plugged it back in from the Audiobox port and not the computer USB port.

That fixed it, but again and again, after a few minutes, it would "disconnect" and I'd get that message. So I figured it must be the cable. I switch out the cable with one that came with my old Guitar Port. That seemed to have solved the problem. I was testing recording in Studio One 3 and after 10-15 minutes with no disconnects, I figured it must have been a bad cable.

But NOW I have another problem. I was testing a dynamic mic, a condenser mic, and a guitar directly plugged in. I was using gain/trim knob to adjust the signal levels among the three. And it worked fine. I played around with it to see where it would start to clip and then back off from it. But then all of a sudden, it stopped working. The knob doesn't seem to change the input levels at all. It's like it's stuck on one setting. This is on both input 1 and input 2. I have no idea what happened. It was working one minute, and then when I switched back to testing the dynamic mic, it stopped working. I tested again my other mic and the guitar, and it's all the same. The knob doesn't do anything now.

Audiobox USB96 gain knob isn't doing anything now

The first waveform is with the gain know set all the way to the left. The second is at 12 o'clock. The third is all the way to the right. Nothing changes.

I just want to make sure I'm not doing something stupid or if some circuit or whatever somehow just failed?

closed with the note: Figured out the problem--it was my own stupidity.

1 Answer

+1 vote
answered Dec 3, 2017 by stevenmon (260 points)
Never mind, I AM A COMPLETE MORON. Somewhere along the line while I was testing my unit out, I was using input one with gain control knob 2 and vice versa. Duh! I have the unit sitting kind of low so I can't see the number, and so I started turning the knob on the left thinking it matched the input on the left.