Questions & Answers

Saffire 6 USB 2.0 Not working correctly in Studio One Windows 10

0 votes
98 views
asked Mar 8 in Studio One 3 by andreylevkovich (170 points)
edited Mar 8 by andreylevkovich

Hello. I have a several problems with Studio One and Saffire 6 USB ( Windows 10).
1.  Not working  Release audio devices in background .
   Check and Uncheck box - not solved problem 


2. "Please make sure that the sample rates of your recordings and playback devices match" 
     Problem: Sample rate changes automatically each time after opening and closing the program


3.  "The audio device Focusrite USB2.0 Audio Driver has failed to start correctly before. Do you want to try again? "

4. The audio device Focusrite USB 2.0 Audio Driver could not be initialized. Please check your hardware configuration and try again

5. Failed to open Line In ( Saffire 6 USB 2.0)

1 Answer

–1 vote
answered Mar 8 by pedroguzmn (160 points)
iS A SHAME nOVATION LAUNCHKEY 25 IS IMPOSIBLE TO MAKE A SOND ON sTUDIO ONE 3.4, WINDOWS 10, 16 RAM i7,, NOT FRIENDLY WITH STUDIO ONE AT ALL, 2018 AND NOT HAVING A PLUG AND PLAY SYSTEM!! BAD i MAKE A BAD CHOICE
...