Questions & Answers

No Sound comes when launching DAW in Windows.

+1 vote
asked Apr 27, 2018 in Studio 192 USB 3.0 Interfaces by alper_can (390 points)

Windows 7 64 Bit

Presonus Studio 192 Mobile
Studio One 3 Artist / Cubase

Hello guys. I ve just bought Studio 192 Mobile. I use windows 7 64 bit. I connected the device. Downloaded the latest Universal Control driver. Updated it. Selected Main OUT L/R (192 Mobile) as my main playback device in Control Panel. Started getting sounds. Everything was ok until I started my DAW. When opened up Cubase, I heard very silent pop from speakers. Cubase sounds fine but cannot hear any audio from pc( youtube, windows media player, winamp, pc sounds, itunes etc.) In Control Panel - Sounds - Studio 192 Mobile still visible and selected as main playback device but there is no sounds except DAW. And when I close the DAW the sound does not come back either. All I can do is turn off and on the device to get sound again. I did a little research but could not find any answers. I dont want to return the device because of this. Hope you can help. Here is a quick video where I show how it goes 

6 Answers

–5 votes
answered Apr 27, 2018 by AlexTinsley (924,630 points)
Best answer
Open up the Universal Control Panel and select the cog wheel to enter settings and click the button that says "Mixer Bypass"

This will by pass the mixer in the Universal Control software and open all of the I/O to your DAW through the ASIO driver.

This goes for any DAW except Studio One which does this for you automatically when you enable Cue Mix in the Audio I/O Manager.
0 votes
answered Apr 27, 2018 by alper_can (390 points)
Mixer Bypass is already selected and has nothing to do with the issue
0 votes
answered Aug 18, 2018 by roritiosg (200 points)
I don't see any cog wheel to click on.
–1 vote
answered Aug 26, 2019 by realname1 (150 points)
In your DAW, try to see if the sample rate is set at 44100 kHz. If not, try that setting--fixed it for me (thanks to Seta666 at Gearslutz)
–1 vote
answered Mar 30, 2020 by cristianbaitgschreiweis (120 points)
This is really so annoying. It is incredible that a software that calls itself user friendly makes such a mistake. Two hours searching on the Internet why everytime I wanted to follow a tutorial in Youtube when I launched Studio One the youtube freezed with no Sound. This is crazy. They should fix this as soon as possible. Very amateurish for a pro software. Thanks
+1 vote
answered Apr 21, 2020 by shayrubach (160 points)

Ok so I had this issue and I solved it using Steinberg's Cubase forum!

The issue was a mistmatch between my Presonus Studio 24c Sample Rate and Window's Default Format. For example, if you DAW project is set to 44k and your Presonus to 41, the audio interface will "take over" and prevent windows from using the bus. To fix this you need to change window's default sample rate to the one u usually set your DAW project with work with.

Go go Control Panel -> Hardware and Sound -> Sound -> Right click your Presonus' Main out device (Default device) -> Properties -> Advanced -> change the Default Format to the one your DAW uses. That's it!

Hope it helped, Shay.