Questions & Answers

Free Fat Channel Installed but not seen.

+1 vote
1,296 views
asked May 14, 2018 in Studio One 3 by kirkhersee (710 points)
I just downloaded the free Fat Channel (VT1 & RC500 eq's and compressors). I saw them install and activated them through the dialogue, but I don't see them in the browser. Where would they be located? Please help, Thank you. Kirk                                           

Win10      Studio One 3

7 Answers

0 votes
answered May 14, 2018 by jonnylipsham (14,950 points)
 
Best answer
They are incorporated inside the Fat ChannelXT plugin, in the EQ and Compressor sections respectively. If you still do not find them in your drop-down list when you click the little down-arrows, close out of Studio One and restart.

Hope this helps.
asked May 14, 2018 in Studio One 3 by kirkhersee (710 points) How do I know?
0 votes
answered May 25, 2018 by erikfischer1 (170 points)
Same issue for me.

I have installed the product, and its shown as installed. Tried to restart, both program and my computer. No luck....
0 votes
answered Sep 25, 2018 by aryfh (1,700 points)
Within the Fat Channel window, you have to select the drop down menu in compressor.
0 votes
answered Oct 28, 2019 by ikandakaidavis (1,340 points)
same issue here. I've even deleted all plugins and reinstalled plus restart. its NOT in the dropdown menu inside FatChannel
0 votes
answered Oct 28, 2019 by ikandakaidavis (1,340 points)
Ok so here is what made it work for me. Im on OSX by the way

go to your presonus account. Find P1B in your account under Add Ons

Deactivate it.Then download the license file. Download the MacOs Fatchannel file under that P1B

2. Open Studio One. go to Help. Settings Folder. Move to a folder on desktop.

Reopen Studio One. Go to StudioOne from the Menubar. Studio One Ext. Install from file. Locate File. double Click/Open

Go to Activate purchased items under the Presonus Menu Bar again. select License File. Boom. Open Fatchannel plugin. compressor. Drop down menu and there it is finally.

Then I just put my my settings I saved on my desktop back in and chose not to replace. because had settings I didn't want to go redo. Snapshots etc. That worked for me.
0 votes
answered Oct 29, 2019 by kirkhersee (710 points)
I am all set.It was located in the Fat Channel as Johnny mentioned below.
0 votes
answered Apr 26 by robertwickerjr (1,010 points)

This is a piece from my support ticket. My problems started after I installed the Presonus Hub.

In Studio One, go into Studio One>Studio One Installation and install the Fat Channel Collection Volume 1.  Installing products from the Hub will not load into Studio One.  

Best Regards,
 

Brian Meisner
DAW and Notation Tech Support Manager

...