Questions & Answers

studio 192,dual sound.please help me !

0 votes
1,092 views
asked Dec 4, 2015 in Studio 192 USB 3.0 Interfaces by peidongwen (160 points)
recategorized Dec 12, 2015 by AlexTinsley

I bought studio 192 last week,but there were some problem when i recording. 
i link my headphone amp to the 1/2 output of studio 192,when i recorded,my recording track will occur dual microphone sound,but another track is ok,my mail out is ok. I tried to mute microphone channel of UC Surface,but the problem still remains. 

P.S 
DAW:Studio One 3.1 operating system:Win7 64 bit  Driver:1.4.3
system hardware:CPU i7 3770 motherboard: inter H77

 

P.S:

Yes,I understand you say the 3 different ways.but i dont want use the first and third way,because i want add fx to the recording track when recording。i had been turn off the microphone channel in mix1/2 of UC surface.but my 1/2 output can still hear dual microphone sound。a more interesting thing is that the main out is ok!i cant find the question is where

2 Answers

+2 votes
answered Dec 4, 2015 by DominicB (11,490 points)
selected Jun 22, 2017 by Jamesrhone1
 
Best answer
The Studio 192 provides 3 different ways of monitoring your recording input when used with Studio One.

1. Via the UC Surface mixer application (for direct low latency monitoring with effects)

2. Via the Studio One Input monitoring option (may produce an unwanted level of latency depending on buffer settings)

3. Via Cue Mix configured in Studio One (bypasses UC Surface Mixer and gives low latency monitoring)

If the first two of these combinations are both enabled, you will experience a doubling effect when monitoring your record input. To prevent this, simply disable one of them.

1. Mute the input channel in UC Surface mixer

- or -

2. Disable the blue input monitoring button on your record enabled track in Studio One.

You can also totally bypass the UC Surface mixer by selecting "Mixer Bypass" in the settings window of the UC Surface mixer.

Please refer to the user manual for the Studio 192 for more detailed information on these features and best practices.

The manual can be found here: https://pae-web.presonusmusic.com/downloads/products/pdf/Studio192_OwnersManual_EN.pdf
0 votes
answered Dec 4, 2015 by davlet (4,130 points)
If you hear dual microphone signal while recording, try to turn off track monitoring in S1? A button with speaker.
...