Questions & Answers

Can Audiobox handle DAW output and windows output sound at same time?

0 votes
652 views
asked Jun 22, 2018 in AudioBox USB by leandromoreno (250 points)
Hello friends.

I recently bought my Audiobox USB 96.

I used to have a simple audio interface and I could open any DAW or Amplitube and I could play the guitar and but some youtube videos in the background.

So, when I tried to do the same with my new Interface, I couldn't. When I open Amplitube or any DAW, the Windows sounds stop going out throw the interface. I found some related question here, but the user didn't receive any solution.

In my case in particular, I couldn't find any setting for Amplitube to release the background sounds or anything like that.

This is the related question https://answers.presonus.com/26877/when-open-daw-the-windows-system-audio-fails-using-studio-192

I hope you can help me.

Thanks!

2 Answers

+1 vote
answered Jun 22, 2018 by AlexTinsley (772,970 points)
selected Jun 22, 2018 by leandromoreno
 
Best answer

As long as the sample rate of your DAW and your Windows Audio is the same. 

You'll need to follow some steps to make sure this is setup. 

You'll need to make sure to allow the DAW to release the device in the background, which is a setting in the DAW audio options. This is for Studio One, other DAWs may or may not have this setting. 

Default DAW output for ASIO devices is 44.1KHz. 

You will need to know that Windows 7, 8.1, 10 default audio output is 48KHz. 

You'll need to set one or the other so they are the same sample rate. 

and adjust some other settings in Windows. 

You can adjust your audio sample rate in Advanced Audio settings 

Best way to get there is:

  • Close Studio One (or your DAW if it's open)
  • Hold down Windows Button + R to bring up Run Command Window and type: Control (and hit enter)
  • Click on Hardware and Sound
  • Click where it says Manage Audio Devices
  • On the Recording Tab select your AudioBox USB as the Input
  • Click "Make Default" and click Apply
  • On the Playback Tab select your AudioBox USB Output
  • Click "Make Default" and click Apply
  • Click where it says Properties
  • Click on Advanced
  • Open the drop down and select the bit depth and sample rate that you have set in your DAW. 
  • For example, if your settings in Studio One say 24 bit, 44.1KHz, then in Advanced Windows Audio Settings you need to select: 
  • 2 channel, 24bit 44100 Hz - (Studio Quality)
    • NOTE: (For Anyone reading this that does not have an AudioBox USB, yet has a bigger interface like Studio 192, 1824, or 3rd party interface, you'll need to do this for each audio pair that you want Windows to send audio out of) 
  • Uncheck the box that says "Allow applications exclusive control to take control of this device"
  • This will automatically uncheck the other box "Give Exclusive Mode Applications Priority". 
  • Click Apply and OK when you are done, and Apple (if needed) and OK again to confirm changes.  

If you do a session in Studio One at any other sample rate, you'll need to do the same set of steps to adjust the sample rate in Windows. 

Mac OS X users, do not need to worry about this, as Audio MIDI Setup will follow sample rate changes automatically. 

0 votes
answered Jun 22, 2018 by leandromoreno (250 points)
This totally solved my problem. Thank you very much for your support and your step by step explanation.

You're great Alex!
...