Questions & Answers

closed setting to default speakers doesn't work

–2 votes
243 views
asked Dec 9, 2015 in AudioBox USB by stephenrisher (180 points)
closed Dec 12, 2015 by AlexTinsley
The recording line is set to Presonus and the playback is set to the speakers.  No sounds comes from the speakers.  I do have Studio One working and it shows receiving signal.  Playback through headphones.  Not speakers.  If I can't playback through speakers, I don't need this device.

1 Answer

+1 vote
answered Dec 10, 2015 by matthewgorman (51,480 points)
selected Dec 14, 2015 by wesley
 
Best answer
You can not use onboard audio at the same time as an audio interface like the itwo. To use the pc speakers, you need to go in to options, and under audio setup, where it lists the itwo, select Windows audio. Then you will need to switch back in the same process when you want to record and use the headphones.
...