Questions & Answers

Issues with USB mic and Studio One 4 Prime / Windows 10

0 votes
504 views
asked Nov 10, 2018 in Studio One 4 by billhagen (120 points)

I'm trying out Studio One 4 Prime, and want to use my FiFine 667 usb mic. This mic currently works perfectly in the Windows control panel and within Audacity. (In fact, I currently have the Windows 10 "Sound" control panel open, and can see the "test your microphone" section, and see the meter moving as I'm typing this.)

The issue: When I press "record" or "monitor" on a track, the meter on the right pegs to the top and there's a very loud buzz in the headphones or on the speakers (depending on which output I've selected). It will record if I speak, but the playback is horrendously distorted.

What I've done to try to fix it:

Audio setup: Windows Audio, "Release audio device in background" is checked, Control Panel->Recording Device - "Microphone (4- USB PnP Audio Device)" is checked (and the letters are not in italics). "Exclusive Mode" unchecked.

Song Setup: 48.0kHz / 16 bit...same as in windows 10 mic setup.

Any idea how to fix this issue?

Thanks!

2 Answers

0 votes
answered Aug 28, 2019 by halitsemir (140 points)

I've got such a problem with me
The microphone used by the USB Auna 900b
What's the solution ?
0 votes
answered Jul 16 by neonzero (140 points)
You might wanna try this out: go to the sound control panel, right click on your mic, choose Properties, go to the Advanced tab, click on the drop down list and choose one of the "2 channel" options with the sampling rate that matches your pc. My M-Audio usb mic was set to "1 channel, 16 bit, 48000 Hz" before, and that was the source of the problem. I set it to "2 channel, 16 bit, 48000 Hz".
...