Questions & Answers

Studio One 4 | Antares 8.1 | Windows 10 | Not functioning

+2 votes
377 views
asked Mar 8 in Studio One 4 by johngaray (150 points)
I am running windows 10,

Antares Auto-tune 8.1.1 VST3 does not work in studio one 4 unless I run Studio one 4 in compatibility mode windows 8. The VST3 shows up in the browser window, but when I try to drag it to a track, nothing happens. If i create a track and try to insert it, nothing happens.

The issue is running Studio One 4 in windows 8 compatibility mode compromises other VST's. Mainly Omnisphere. Omnisphere when launched within Studio One 4 while being run in compatibility mode windows 8 has sever lag. When I run Studio One 4 in windows 10, without compatibility windows 8 active. Omnisphere runs perfectly, but my Auto-tune vst3 does not function.

I have another machine running windows 7 professional and studio one 4 runs antares auto-tune 8.1.1 vst3 perfectly with no issues.

This narrows the issue down to Studio One 4 and its functionality within windows 10. Is their a known issue/bug?

Thank you

John G. Garay

2 Answers

0 votes
answered Jun 5 by davidrose5 (150 points)
Please, hopefully this can be fixed soon with an update.
0 votes
answered Aug 27 by tenzindhondup (140 points)
I have the same problem and I couldn't fix it.
...