Questions & Answers

How to test if Quantum 2 device is working properly?

0 votes
138 views
asked Nov 23, 2018 in Thunderbolt - Quantum by harryharris1 (310 points)

I recently purchased the Quantum 2 interface along with an ASUS UX550VE Zenbook Pro with 1TB SSD, 16G ram and Windows 10 Pro. After finally getting the Startech T2->T3 thunderbolt adapter and updating all relevant software I got the interface working with the Reaper DAW. The one issue I still have is I get occasional ticks and pops coming thru on playback of projects that have not been rendered. The resources being used seem minimal but still get these artifacts on playback or overdubs. I have tried all the usual steps in changing the buffer size etc. However it was my belief that this system would be able to record, play and overdub at low latency settings with a fairly large track count and possibly some VST effects added. In my case I am talking about only 6 to 8 trks, incl a reverb trk and some amp sims. Setting the buffer at 64 I still get some ticks and pops occasionally. At 1024 much less so to none but will have some latency to deal with in real time monitoring. To me this does not seem what I have read others getting. Not sure where to go from here and not aware of any way to test to see if the Quantum 2 is meeting any specs etc to see if the unit is operating normally. Even though the unit came with Studio 4 Artist version not to interested in changing DAW apps. Besides the Artist version does not allow VST 2-3 plugins without buying the Rewire software ($79). Anyone have any suggestions on how to test that unit meets some specs etc.?

1 Answer

0 votes
answered Feb 3 by harryharris1 (310 points)

This is a follow-up to Re: Ticks and pops on playback mix using my ASUS T3 laptop with Windows 10 Pro;
After quite a bit of testing and trying out various possible solutions to the above issue I originally gave up and moved on not using this interface. However again recently looking into this issue I found the article: Pops and Clicks on Windows 10 with Quantum Series -> Published May 29, 2019 . Upon following the directions in the article to disable the C-States on my ASUS Windows 10 laptop I again tested for the clicks and pops. To my surprise the playback of various tracks were clean: no pops and ticks. I am of course now happy the issue seems solved but am somewhat perplexed why nobody from support notified me of the possible fix based on the fact I entered this support ticket in 2018 detailing the exact problem mentioned in the article. It is also mystifyed that current Quantum products are still Thunderbolt 2 and not T3 (still need to use adapter). In any case I believe my original issue has been fixed based on disabling the C-States on Windows 10 as per the article link above. I believe this maybe help to others having similar problems using Windows 10.

...