Questions & Answers

Studio One 4 doesn't see my AudioBox iTwo - UPDATE: installing Universal Control fixed that - mic has delay echo though

0 votes
49 views
asked Dec 1 in Studio One 4 by chrispellegrino (120 points)
edited Dec 2 by chrispellegrino
Windows 10 on an HP Spectre laptop.

Studio 4 (free version)

AudioBox iTwo

When I try to add an audio device in Studio 4, shouldn't I see my AudioBox iTwo in the list? I see a Yamaha Steinberg USB and Windows Audio, but not my AudioBox iTwo. When I go into Windows sound settings, the AudioBox is selected and working for both mic and speakers (this happened automatically by Windows). When I start Studio 4 or select No Device in the Add Audio Device section and then re-select Windows Audio, it pops up a window that says that it failed to open the speakers and failed to open line. It says to make sure the speakers are set for stereo and the line has the right sample rate. It fails to tell me WHERE those settings are properly set, but it has a button for the settings that brings me to the Windows sound setup. Well, everything seems to be fine there, although I I can't find a sample rate setting. There is a sample rate setting in Studio 4 of course, but I have no idea what it should be. I would assume that Studio 4 would set it to what it needs to be, especially since PreSonus makes both products, but it can't see the AudioBox for some reason. The help didn't help, so I have no where else to turn.

UPDATE: I was poking around the PreSonus website and noticed a download for the Universal Controller. After installing that I can now get Studio One to connect with my AudioBox. however, there is echo but I haven't turned any Delay or any effect at all on. This makes it sound like there is still a potential hardware setup issue. Could this be the case?

1 Answer

0 votes
answered Dec 6 by milkovanaalst (1,000 points)
I guess this has to do with latency. Your hear the sound through your Audiobox directly and also (delayed) through Studio One. You can try to click off the blue Input button, next to de record arm button on the track.

This will stop monitoring through Studio One.
...