Questions & Answers

CPU overload related with 4K monitors ?

0 votes
78 views
asked Dec 13, 2018 in Studio One 4 by youngjoonbyun (190 points)
edited Dec 13, 2018 by youngjoonbyun

Computer) I7-7700, 16gb ram, GTX 1060, / Win 10 64bit

Interface)  SPARTAN A + 2 master keyboards are connected

Track) I normally used about 10 midi tracks + 10 audio tracks for one songs

I have some questions about CPU overload problems of StudioOne4.

I used CUBASE before, however i got CPU overload when i worked at 4K UHD.

I heard reason of this problem was because 'CUBASE takes memory not from graphic-cards , from CPU'.

and lately I changed my sequencer from CUBASE to Studio One to solve this problem.

But, unfortunately, I got same problem at Studio one. (got CPU overload/jumping too high at 4K UHD)

I downgraded my graphic-resolution from 4K to FHD (1920x1080) to test, and CPU usage went down; however it still too much high even I used only 3~5 MIDI tracks !

Actually my computer never got any CPU overload before when I used over 15~20 tracks at CUBASE (under FHD resolution, as same above).

I just wanna know why this happening and solutions for this.

So here the questions)

1. Is Studio One takes graphic memory from CPU not graphic cards , just same as CUBASE does?

1-2. If it does, is there any solution for this? (actually I really want to work at 4K monitors)

2. Or is it just matter of my poor audio-interface? (should i upgrade it now?)

3. Is there any another solutions for stabilize CPU usage ? (setting or checking some menu in the program-)

2 Answers

0 votes
answered Dec 13, 2018 by markthomas12 (260 points)

Are you running Studio One on a laptop? I ask because to me it sounds like your machine is still using the onboard GPU rather than the GTX 1060. I have a similar configuration as you -- i7 7700, 16GB, GTX 1050Ti, Win10 Pro 64-bit, 4k display -- and, unless I plug my display directly into the motherboard, forcing it to use the onboard GPU, there is no CPU hit for having a 4k display. It's all offloaded to my 1050 card. However, if I do use the onboard GPU, there's a dramatic hit to the CPU in Studio One. (Note: I am not using a laptop.)

0 votes
answered Dec 13, 2018 by youngjoonbyun (190 points)
To markthomas12
i can't find button recomments on your comments so i here wrote,

To answer your question is no, i'm using desktop/
 

Actually I tested by connecting to RGB,DVI,HDMI of mainboard and HDMI of graphic board etc everythings but nothings changed! TT..

In Studio one setting menu > I also checked block sized 256~512 now, and defensing CPU overload at 'Maximum'.
I'm really sad I can't working now with new VSTIs  ;(
...