Questions & Answers

ATOM freezing in Studio One 4 on 2011 Macbook Pro

0 votes
241 views
asked Dec 19, 2018 in Studio One 4 by rowlandroberts (230 points)
I have Studio One 4 Pro and recently purchased the ATOM controller. I'm running a MacBook Pro with 16GB RAM and an i7 processor. When I installed it I was having problems with it freezing intermittently. The pad in Studio One would stay lit and the controller became unresponsive. To try to eliminate software issues, I wiped the hard drive, reinstalled MacOS 10.13.6, and reinstalled Studio One and the driver for ATOM. The firmware on the ATOM is the latest version as well.

It still freezes on me. I have nothing but the OS, and Studio One installed at this point. Has anyone else experienced this?

Any help would be greatly appreciated.

5 Answers

0 votes
answered Dec 21, 2018 by oscargarza3 (5,440 points)
 
Best answer
Hi, using a USB hub can sometimes resolve connectivity issues with products so long as you don't have a ton of things plugged into that hub.
0 votes
answered Dec 21, 2018 by lassemandelidkarlsen (140 points)
I’m having the same issue. After updating the firmware and S1 the ATOM stops working after 10 - 20 seconds and becomes unresponsive.
0 votes
answered Dec 23, 2018 by andrrippstein (3,240 points)
Does that happen on all of the USB ports? Try to hook up the ATOM on an other USB port. Unplug other USB devices and try if ATOM still freezes.

Do you have a lot of USB powered equipment connected to your laptop? There may be a lack of power to feed all of your devices. Try to use external power supply where possible.
0 votes
answered Dec 25, 2018 by rowlandroberts (230 points)
For me it happens on both of the USB ports on the macbook. I also have a mac mini and I don't have any issues on it.
0 votes
answered Jan 10 by scottbufis (140 points)
Same thing happening to me. I updated the ATOM firmware using the UniversalControl, but the pad will freeze up and become unresponsive in S1 a few seconds after I load up an instrument. I have a 2011 MacBook Pro. I've also installed everything on my Win 10 PC and it seems to work just fine.
...