Questions & Answers

CS18ai will not connect to my RM32ai.

0 votes
174 views
asked Dec 22, 2018 in StudioLive CS18Ai by terrystilling (150 points)
CS18ai will not connect to my RM32ai. Had worked for months, last week lost connection during a show, will not reconnect. Updated all units to lastest firmware. I can connect to the RM32ai with computer and wireless, no luck with the CS18ai in any configuration. I also can not rollback the firmware to the previous version on the CS18ai, need help tried all forms, videos, and links I could find.

1 Answer

0 votes
answered Mar 5, 2019 by jonnydoyle (274,530 points)
 
Best answer

Section 2.3.1/Page 12

Link: https://pae-web.presonusmusic.com/downloads/products/pdf/CS18AI_OwnersManual_EN_V2_03032017.pdf

You will need to have the RM32AI in Static Mode, this can be done via Universal Control or you can complete the following, 

How to put your RM32AI into Static Mode is used for direct connection.

Turn off the desk and power it on while holding down the “Main” button. All the LED’s will flash “Red” to let you know its in this mode. 

When completed please follow the steps contain in the above manual on the pages/sections reference. 

...