Questions & Answers

What version UC to use with SL 32.4.2ai

0 votes
57 views
asked Jan 31 in Ai Mixers by timpfohl (170 points)
Just bought a used SL 32.4.2ai.  Latest version of UC 2.10 does not seem to list or recognize the mixer on the opening screen for the UC. It does recognize my faderport classic, but no ai mixer.

I realize that the 32.4.2 ai is a discontinued model but there must be some previous UC version that works with it?

I got to my account on my.presonus.com all the links from the 32.4.2ai page talk about UC AI but the links send me to the latest UC 2.10....    I looked at some of the legacy versions of UC and 1.5.0 seems to be the latest that has the ai name on it. But no joy there either.

One of the versions ought to recognize both the faderport and the ai mixer.  Oh and yes the cables have been checked and they are good, yes the hardware connections are tight and yes the mixer is powered up and yes when trying different versions of UC - I only have one installed on the machine at any one time.  Not sure where to go from here.  Thanks for  your time.

PC, Win 10, Studio One 4.1, Studiolive 32.4.2 ai  (firmware 1.0.6452)

Please log in or register to answer this question.

...