Questions & Answers

Studio One 4 compatibility issues

0 votes
81 views
asked Sep 28 in Studio One 4 by alexandercrawford (200 points)
Hello there,

I recently installed Studio One 4 on a new laptop, however the top and bottom of the programme are cut off when I open it on my desktop and I can't drag or reposition it with my mouse. I also tested the free sample song and it was extremely glitchy and unlistenable. Are these compatibility issues or perhaps I need to adjust my settings somewhere?

I'm using an Asus VivoBook laptop with Windows 10 2004 version, 64 bit operating system, x64-based processor with 3.82 GB usable.

Many thanks.

2 Answers

+1 vote
answered Sep 29 by wesleypeterson (4,360 points)
selected Sep 30 by alexandercrawford
 
Best answer
My guess is it's a problem with display settings in windows. You might need to change the scaling. Start, settings, display change the scaling to whatever will make it fill. Shrink the Studio one window(don't minimize just make it small). Try switching the scaling back and then try maximizing the window. May or may not help. The choppy sound is probably because of a couple of things...But more than likely it's the sound card settings, In studio one click 'Studio One', 'Options', 'Audio Setup', under 'device settings' raise the block size. Make it huge something like 2048. There's a tab just above that I don't remember what it says but click on it. It should have the option for drop out protection set that to 'maximum'. And this point hopefully the track will play. These settings are awful for real time playthrough but for playback isn't a big deal. And lastly depending on the arrangement you may not have enough ram. 4GB is a small amount these days. If it's not soldiered in your laptop I would suggest upping it to 16GB, but depending on what you're doing you could get away with 8GB. Good luck
0 votes
answered Sep 30 by alexandercrawford (200 points)
Thank you very much for your advice - I followed it and everything works fine now! Yes, i'll certainly consider adding more GBs.

Thanks again.
...