Questions & Answers

SL 32.4.2 To RM32AI Issues

0 votes
49 views
asked May 29, 2019 in Live Sound Reinforcement by a1997star (360 points)
When I connect my 32.4.2 AI to my RM 32AI to use it as a stage-box the 32.4.2 doesn’t see it anymore. I’ve done this several times before and it worked perfectly. Also, tried to update the 32.4.2 to the latest firmware version and it’s not reading the thumb drive anymore either. I’ve done this many times with no problem using the same thumb drive that I only use for this and it worked fine. When I do it now it acts like it’s suppose to connect to PreSonus.com, Ive never seen this in the window before. The only thing different is that I haven’t used the 32.4.2 for about a year.

Any ideas?

Thanks!
George

1 Answer

0 votes
answered May 30, 2019 by wahlerstudios (98,120 points)
There might be a mismatch of firmwares in the mixers, but if you haven't succeeded to install a new firmware, PLEASE LEAVE IT THE WAY IT IS! The latest firmware version is not a good one for the AI mixers, not only because of the FireWire Display Lag, so leave your rack mixer on v9244 and your console on the appropriate version. There should be no problem using the latest UC versions, but generally 2.0 or 2.1 are known as being the best for AI mixers.

It seems that your SL 3242 AI has a problem. Check all connections and connectors and especially the option card. Try, if the mixer itself works, and then try to re-establish your AVB connection. It might also be that some settings have been changed on your rack mixer. If all that fails, contact PreSonus Support.
...