Questions & Answers

Studio One doesn't recognize my CD-Burner, how can I fix this?

0 votes
asked Apr 27, 2015 in Studio One 2 by AlexTinsley (925,190 points)
I wanted to burn my project onto a CD but Studio One can't start the CD Burning Service when the program starts. I have tried removing it from my device manager and letting windows reinstall it, but Studio One still refuses to use it.

3 Answers

0 votes
answered Apr 27, 2015 by AlexTinsley (925,190 points)
Best answer

Studio One uses a 3rd party software called Gear Software for burning CD's on the Windows platform. Gear Software provides a universal device driver that communicates with the burner and Studio One. In rare instances, there will be some burners that will not be recognized by the Gear Software driver.

Studio One 2 and 3 have older versions of the Gear Software Driver installed. If your burner is not being recognized, then the first step to resolving this will be to update the device drivers for the GEAR software in the computer that is used for burning CDs.

Click this link to download:

This release of the x86 & x64 GEAR driver installer installs a Windows 8.1 compatible GEARAspi driver set.

We asked Gear Software what they recommend when this happens if installing the driver update does not work. Gear informed us you'll need to install a demo version of their software and see if your burner shows up in their software. If it does then the issue is in Studio One, however if it is not, you'll need to get a new disc burner. 

To get a demo of Gear Software, go to the Gear Software product page and download one of the 30-day Professional or Mastering demo packages (not the free burner software). If then in their software if your burner is still not recognized, then your burner is not compatible with Gear Software drivers (or Studio One). 

You'll need to replace your burner with a different model drive. 

PreSonus recommends using Plextor brand drives which are standard drives in duplication houses worldwide, These are available in both external and internal models. You can find out more information on their website.

0 votes
answered Jul 2, 2020 by Jatherton (270 points)

I had this issue and contacted support.  Here is their reply and it worked.

0 votes
answered Apr 24, 2021 by oriole04 (140 points)
This worked for me using Windows 10.   I didn't have to upgrade from S1-3.  Only one file had to be renamed to something else and it works!  C:\Program Files\Common Files\VST3\WaveShell1-VST3 11.0_x64.vst3.  (or wherever you store your vst3 files). Put back the file after you burn your CD.  This was the only WaveShell file I had, if you have more maybe those will have to be renamed as well.