Questions & Answers

SLRM 32AI will not switch to "self assignment mode".

0 votes
59 views
asked Nov 21, 2019 in Ai Mixers by mercygatechurch (140 points)
I cannot get the SL RM32AI to switch to "self assignment mode". I am trying to switch it so I can directly connect it to my 24.4.2AI. I have tried doing it manually by holding down the MAIN button as I power on the mixer, and even after holding it for over a minute, nothing happens. So, I hardwired it to my router and opened it up on UC Surface. I thought I was golden. I changed the mode, hit apply, and the "apply" button turned blue as if it responded to my command. I power cycled the mixer and tried to direct connect again, but nothing. So, I checked on UC again to see if it had changed, but no. I tried 20+ plus times to manually change it holding down MAIN as it powers on, but the inputs never flash red. I don't know if I'm not timing it right or not waiting long enough, but several times I waited over a minute. I don't know what to do anymore. Has anyone else had this issue?

1 Answer

0 votes
answered Nov 21, 2019 by wahlerstudios (103,640 points)
It might be the best to ask your question in this Facebook group, because there might be somebody able to help you:

Presonus StudioLive Mixer Users
https://www.facebook.com/groups/236075319847351
...