Questions & Answers

audio from microphone not working

0 votes
1,463 views
asked Dec 26, 2019 in Studio One 4 by cameronfidler (120 points)
i try to use the mic m7 that is plugged into the audiobox usb 96 and then i pug the headphones in the daw too. then i plug in the usb and go to studio one 4 and try to get the microphone working and nothing does it i get input L and R and they both say disabled. when i try audio i only get it from my laptop audio not the actual microphone. it also takes me to a configuration where i try to set things up but nothing works, i dont know how to setup my microphone to studio one 4

3 Answers

0 votes
answered Apr 19, 2020 by jasonblymyer (140 points)
If your plugging your microphone into the audio interface you should be able to go to your DAW,--> add audio track---> select the input channel that your microphone is plugged into (for instance plug your microphone into input 1 or input 2 on your audio interface) if it is a condenser microphone make sure your 48v phantom power is turned on. You should be able to start recording at that point.
+1 vote
answered Aug 17, 2020 by gregorywendfeldt (950 points)
edited Aug 17, 2020 by gregorywendfeldt
Same problem here. Bars jump in Audient interface software, but v5 is unresponsive. Cables OK. Audient selected in S1 preferences. Record button on. Monitor button on. Correct left input channel selected for mono recording on. Tried right channel too! Phantom power on. I can hear sound in headphones. Audient's meters move. No meter movement in Studio One. Push record anyway. Nothing but an empty audio event. Booted Logic to see if it worked.

It worked.
0 votes
answered May 4 by bryanvalerioperdomo (140 points)
I am having the same problem with my setup. Speakers and headphones working properly. Microphone however is not. Shows left and right recoding options and stereo. Press record and recoding Begins but nothing. It’s empty. Using mixcraft and then tried FL studio. No success and I am upset. I submitted a request for help. No response yet since outside business hours
...