Questions & Answers

Every Studio One program that I have always freezes on startup when it says "Starting Audio Engine"

+1 vote
382 views
asked Feb 8, 2020 in Studio One 4 by ciarnkingsman (130 points)

OS: Windows 10 Pro 1903

CPU: Ryzen 7 3700x

Memory: 16GB DDR4 2666MHZ

Okay, so every studio one program(latest version) that I have tried to launch just freezes on startup. I obviously installed one and uninstalled the other. I noticed that it always crashes when it reaches "Starting Audio Engine". This problem started when I got my new PC and worked fine on my other PC which was worse than my current one. It also uses 8.3% - 8.7% of my CPU and 237MB of my memory even when it is froze.

Here are things that I have tried so far:

  • Restarted my PC
  • Tried compatibility mode
  • Since it froze, I just left it there for 10 minutes and it is still still frozen
  • Checked the program in task manager and uses the CPU and memory
  • Ran windows 10 troubleshooter for the program and didn't change anything

1 Answer

0 votes
answered Feb 8, 2020 by tothrec (18,380 points)
It sounds like your configuration settings are messed up.

The next troubleshooting step is to back up your Settings and whack all but your user.license (and I could swear there is another file you keep)

I'd start by rebooting

(Since S1 crashes, you can't just go Help/Open Settings Folder, so open a Windows File Explorer:

C:\Users\<your USER name>\AppData\Roaming\PreSonus\Studio One 4

Back it up

Delete all but user.license

re-start S1

Let me know if this works!

Steven
...